ГлавнаяНаукаВсе новости раздела
 

ICQ под угрозой атак

Корреспондент.net, 15 января 2002, 15:18
0
4

Компания America Online предупреждает пользователей интернет-пейджера ICQ об обнаружении уязвимости в ранних версиях программы. Ошибка переполнения буфера в ICQ может привести к сбою программы, также с использованием уязвимости существует возможность запуска программ на удаленной машине.

Компания AOL призывает всех пользователей ICQ 2000b и более ранних версий перейти на последнюю версию интернет-пейджера - ICQ 2001b, которая не подвержена данной уязвимости. Дыра в защите популярной программы была обнаружена Дэниелом Тэном, студентом университета Пенсильвании, информация об уязвимости была размещена в расслыке Bugtraq, сообщает Компьюлента.

Компания AOL, которую ранее обвинили в игнорировании сообщений об ошибках в программе AOL Instant Messenger, заявила о том, что в настоящий момент работает совместно с Дэниелом Тэном. Всем пользователям ICQ рекомендуется обновить версию программы-клиента. "Любое сообщение, полученное вами, может содержать исполняемый код, использующий уязвимость. Злоумышленники имеют возможность сделать с вашей системой что угодно", - заявил Дэниэл.
Если вы заметили ошибку, выделите необходимый текст и нажмите Ctrl+Enter, чтобы сообщить об этом редакции.
powered by lun.ua

ЧИТАЙТЕ ТАКЖЕ

Loading...

Корреспондент.net в cоцсетях